• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

[ATTENTION]: Please upgrade your PHP installs!

electron

Administrator
Staff member
People,

I am seeing many sites are not upgrading to the latest version of PHP (just released a few days ago), and/or are still running an older copy of phpBB. If you are in this situation, please contact your host (or do it yourself if you can) and have this upgraded ASAP. There is a worm going around exploiting these flaws, which will wipe everything out. Many people have lost their sites, and it doesn't look like it is getting any better.

more info:

http://www.viruslist.com/en/weblog
http://isc.sans.org/
http://www.php.net

upgrade now!
 

electron

Administrator
Staff member
the NeverEverNoSanity worm goes after the php engine so any site running 4.3.9 or older (or an older version of the 5. branch) will be affected. We were down because the host was trying to do an emergency upgrade of the PHP engine as there was no time to announce/plan this in advance. No data was lost tho.
 
Top