Jump to content


Photo
- - - - -

Omnipro Communicator Trouble


  • Please log in to reply
3 replies to this topic

#1 heffneil

heffneil

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 758 posts

Posted 11 January 2021 - 08:39 AM

Hey guys I installed a HAI Omnipro for a friend.  He doesn't have a phone line connected anymore - but he gets random Communicator Trouble alerts and would like NOT to. How can we disable the check all together?

 

Thanks!

 

Neil

 



#2 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 10284 posts
  • Location:House
  • Experience:guru
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 11 January 2021 - 09:53 AM

From the OmniPro manual give this a try:

 

To disable the digital communicator, enter a single "-" for the FIRST and SECOND PHONE NUMBER.



#3 heffneil

heffneil

    Dedicated Cocooner

  • Registered
  • PipPipPip
  • 758 posts

Posted 11 January 2021 - 10:00 AM

Will this also not check the status of the line? Thanks Pete!



#4 pete_c

pete_c

    Cocoonut

  • -=Gold Supporter=-
  • 10284 posts
  • Location:House
  • Experience:guru
  • Software:Main Lobby, Open Source Automation
  • Hardware:HAI OmniPro II, Mi Casa Verde Vera, Ocelot
  • Tech:X10-PLC, X10-RF, UPB, INSTEON, Z-Wave, ZigBee, 1-Wire, xAP, xPL, ALC
  • Audio:Russound
  • Video:MythTV
  • CCTV:analog, ip, dvr
  • Phone:Asterisk, FreePBX, Ooma, POTS, VoIP via ISP

Posted 11 January 2021 - 04:08 PM

Not sure.  Try the change, upload it then listen for the clicking of the phone line relay.  If you do not hear any clicking then it is not monitoring the line.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users