Anybody else know this?

kyham

Member
Just received information from Homeseer help desk that my LAN address is invalid.

They said that all LANS are 192.168..... but I have a problem since my LAN is using 10.0....

I DIDN't KNOW THAT!!!!! Really surprised that after being in computers and networking for 50 years that all LANS must use 192.168..

Guess I have to go out and buy new equipment... :-(
 

rocco

Active Member
Yes, please post that! :unsure:

My lan is also 10.0.0.x, but I'm not having any problems with HomeSeer. Maybe they didn't know that lans had to be 192.168.x.x back in version 1.6
 

upstatemike

Senior Member
Once again I just about talk myself into upgrading when another showstopper issue surfaces. Is this thing ever going to be stable?
 

BraveSirRobbin

Moderator
upstatemike said:
Once again I just about talk myself into upgrading when another showstopper issue surfaces. Is this thing ever going to be stable?
Just a thought, but I wonder if they would let you have the 1.7.44 version if one would purchase HomeSeer today.

This version is stable, stable, stable (did I say it was stable). :(

It seems there is indeed nothing like the good old days. I'm running older versions of HomeSeer, WebCamXP, and MainLobby/MLServer and my system will only go down during manual updates/reboots.

Ah, the good old days......... :unsure:

Hey, I'm over 3000 posts now!! B)
 

WayneW

Senior Member
I guess I must be confused also as my HS 1.7 works fine on my 10.0.x.x network. :unsure:

Is there any reason that HS wouldn't work on a public IP address? assuming you were brave enough to hook HS directly to the internet with no hardware firewall.
 

JohnBullard

Active Member
I think Kyham is still using HS 1x, though.

I'm using HS 2.1.104x with a LAN of 10.x with no problems so it's not a .NET 2 limitation.

Must only apply to the old HS 1x versions :unsure:

edit: I found this HS release to be VERY stable. No reboots since installing many weeks ago.
 

deranged

Active Member
I wonder what they would say with my network at 17.16.x.x

Maybe everyone should change thier network to 192.168.1.x then we would all be the same.

I mean hey aren't half of the home users using that address already..

:)

Steven
 

upstatemike

Senior Member
deranged said:
Maybe everyone should change thier network to 192.168.1.x then we would all be the same.
I'm going to go one step further and give all my PCs the exact same address of 192.168.1.1 just to be on the safe side.
 

Rupp

Senior Member
kyham said:
Just received information from Homeseer help desk that my LAN address is invalid.

They said that all LANS are 192.168..... but I have a problem since my LAN is using 10.0....

I DIDN't KNOW THAT!!!!! Really surprised that after being in computers and networking for 50 years that all LANS must use 192.168..

Guess I have to go out and buy new equipment... :-(
Did you buy new hardware?
 

IVB

Senior Member
Maybe everyone should change thier network to 192.168.1.x then we would all be the same.
oh geez - i'm on 192.168.2.x. Does this mean i'm out of the club?
 

deranged

Active Member
upstatemike said:
I'm going to go one step further and give all my PCs the exact same address of 192.168.1.1 just to be on the safe side.
You certainly should be able to remember all your ip address's then...

:)

StevenE
 
Top