[CCTV Camera] airCam

pete_c

Guru
Uploaded "snow" pictures.  
 
Front of house facing north picture is with 2.5mm lens. 
 
Back of house facing north picture is with 3.6mm lens.
 

pete_c

Guru
Dan,
 
Originally posted this on the Aircam Forum after noticing some outfit here in the US selling these lenses for $80 each.
 
I did ask Alun Harrison to update ihis companies web site some to include a reference to the Ubiquito Aircam. 
 
The issue was related to getting an lense with an IR cut filter on it.
 
Focusing the Aircam new lens or stock lens is very difficult outdoors.  I ended up setting up a means of focusing the lens in my basement with a run of about 40-50 feet.  Its just a box with print on it in very large fonts.  Works well. 
 
Here is the contact information for Stock Optics, Ltd.

Note that I do not work for them; just posting information.

I have purchased and tried their 2.5mm and 3.6mm IR Cut lens on the Aircam and they fit and work just fine.

Website now includes references for the Ubiquito Aircam per request.

http://www.stockoptics.com/board-len...rd-lenses.html

Alun Harrison
Stock Optics Ltd
Unit 430, Birch Park
Street 7
Thorp Arch Estate
etherby
West Yorkshire
LS23 7FG
United Kingdom

Tel: +44 (0) 1937 849421
Fax: +44 (0) 1937 849836

Email:
[email protected]
[email protected]
www.stockoptics.com
 

pete_c

Guru
Just an FYI.  Ubiquiti has redone and updated its forum. 
 
Basically just log in with your old username and password; edit your stuff and get reauthenticated to use the forum.
 
That said the firmware beta updates are provided if you sign up to be a beta tester.
 
For beta testing just send an email with your forum ID and email address to Ubiquiti
 
http://www.ubnt.com/beta
 
I did sign up and was "approved" within 30 minutes.
 
There are some new features with the Aircam beta firmware 2.0 that I want to try.
 

pete_c

Guru
I signed up for the Aircam beta program.  Looks that they have new software / NVR application.  I have not tested it yet.
 
I did upgrade the firmware to the new beta firmware.  It looks a bit different and they have added a few features.
 
Attached are some screen shots.
 

Attachments

  • Old-FW.jpg
    Old-FW.jpg
    67.2 KB · Views: 22
  • New-FW.jpg
    New-FW.jpg
    69.2 KB · Views: 20
  • videosettings.jpg
    videosettings.jpg
    221.4 KB · Views: 16

pete_c

Guru
Noticed that I am having some issues with the Aircam RTSP new firmware connectivity to ZM.
 
I saw similiar with the older Grandstream OS'd IP HD camera.
 
I switched the snap shots over to using JPG for now and still playing with the streaming to ZM.
 
Attached are before adjustment (HD was the same), after adjustment and jpg snapshot. 
 
Really had to play with the settings on the aircam to get an OK picture on the ZM box.
 
Changed it to a very high bitrate and a very low frame rate to get an OK picture.
 
I saw the same streaming with VLC. 
 

Attachments

  • BeforeAdjustment.jpg
    BeforeAdjustment.jpg
    47.1 KB · Views: 6
  • afteradjustment.jpg
    afteradjustment.jpg
    53.4 KB · Views: 6
  • snapshot.jpg
    snapshot.jpg
    52.3 KB · Views: 6

pete_c

Guru
I had a bit of a harder time with the HD streaming to the ZM box and played some with the buffers and capture frame rate on ZM.
 
The blurry image is actually the better image before tweaking ZM.  Typically HD video would mostly look like a painting in the style of Henri Matesse since the firmware upgrade.
 

Attachments

  • before.jpg
    before.jpg
    58.3 KB · Views: 6
  • after.jpg
    after.jpg
    99.3 KB · Views: 6

gatchel

Senior Member
I would love to view some of the JPG's posted but I am getting a permissions error when trying to view them. Is anyone else having an issue or is it just me?
 

pete_c

Guru
I had some issues posting the attachments; kept doing the "captcha" thing and not attaching the pictures. 
 
That and I have issues sometimes seeing the alphacharacters/colors' thing.
 
Looks to be though that the tweaking on ZM and the camera did work as my two streams (SD and HD) going to the ZM box are working fine now.
 

pete_c

Guru
Goofing around a bit today with XBMC and ZM cams.  To view the IP cams all you have to do is create a playlist.  Works well.
 
 
 

Attachments

  • XBMC-ZM-1.jpg
    XBMC-ZM-1.jpg
    114.8 KB · Views: 16
  • XBMC-ZM-2.jpg
    XBMC-ZM-2.jpg
    121.4 KB · Views: 16

gatchel

Senior Member
Mods,
 
Is there any way to be able to view these JPGS with out the permissions error? Nothing like following a thread with interest and being able to to see only half the data...
 

pete_c

Guru
Attached is an HD view with an SD view overlaid picture.  Notice how the edges are a bit out of focus versus the center pieces of teh picture.
 
index.php

 
index.php

 
index.php
 

pete_c

Guru
I finally got around to changing the 3.6mm lens on the Aircam #2 to a 2.5mm lens. 
 

Attachments

  • AircamBackYard25mm.jpg
    AircamBackYard25mm.jpg
    65 KB · Views: 5

tmbrown97

Senior Member
gatchel said:
Mods,
 
Is there any way to be able to view these JPGS with out the permissions error? Nothing like following a thread with interest and being able to to see only half the data...
Not a mod, but curious what you're talking about?  I have never seen a permissions error - the threads load just fine, as do the pictures.  If Dan doesn't notice this thread I'll shoot him a link.
 
Top