• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Dell dimension 3000 stuck at configuring IDE

JimS

Active Member
I got the Vantec USB adapter and was able to back up data from the windows and linux partitions.  Worked well.  However, when I tried to do some more with the adapter it did not work and I found the 5V from the power supply was more like 1V and varying.  It has a 12V power supply that goes into a small box that outputs 12 and 5V.  12V looks good.  I am going to try it with the main PC power supply.  Will be exchanging it for another.  I can deal with a bad power supply as there are other ways to deal with that even if I have to make one. 
 

pete_c

Guru
Good news Jim.
 
Best would be a functional old PC power supply with 3.5" HD power connectors on it.
 

wkearney99

Senior Member
Be CAREFUL, some Dell motherboards were known to use non-standard pinouts on the power connector.  Looks like a regular one but it's wired differently.  I'd scour ebay or craigslist for a spare, but I'd go with local pickup as shipping is gonna be a hassle for one of those.

https://www.ebay.com/sch/i.html?_from=R40&_nkw=Dell+dimension+3000&_sacat=0&_sop=15

Personally I wouldn't bother trying to hack something together.  Better to just bail on the hardware and move to something a lot more power efficient.  A small, fanless mini PC with an SSD would give you a no-moving-parts solution that'd probably last forever.
 

JimS

Active Member
Hardware is fine except for the HDD.  I have several others as potential replacements.  This has a parallel port that drives a CNC milling machine so best to just replace the drive.  The power supply issue was the one that came with the USB to IDE/SATA drive interface I am just using for testing drives not the PC power supply. 
 
Top