Elk RM software

tuantu

Active Member
Spanky/Chris RM

I purchased a software key and install a full version of RM on my PC and it works fine, however, on my Dell Axim PDA it would not run. I spoke to Amy and she sent me a resolution verification program and it show 320 x 218. My PDA is definitely 640 x 480 resolution.

I submitted this information to Amy but I you shed some light on the problem and whether how soon would you have a fix for it.

Also, I noticed when viewing RM it does not display the timer (exit or entry delay) count down like it appears on the keypad. Is there a fix for it.

Thanks

TL
 

Spanky

Senior Member
We have ordered a Dell Axim to work with and resolve any issues. Dell says delivery is about the end of the month.

Currently there is not an entrance or exit time displayed on ELK RM. We was discussing that feature today and how to add it. Hopefully you will see it soon.
 

elcano

Active Member
Does it need a port other than 80 to connect to the M1? If not, this might be the solution to connect from behind a corporate firewall.
 

Spanky

Senior Member
ElkRM defaults to port 2101 but can be reassigned. This is not encrypted data (yet). ELKRM software that is running on a PC or PDA builds the display page from the data it receives from the M1.


Update: We have a Dell Axim now and have witnessed the page display problem. We are working on fixing it.
 

WayneW

Senior Member
Elk showed RM running on a Dell AXIM at EHExpo and I recall David saying something about the AXIM having some weird DPI screen setting. And I think I saw Martin showing his AXIM with RM running. But I don't know if that was released to the public yet.
 

electron

Administrator
Staff member
I never had any problems running ElkRM on my x50v. The only thing I have done to my PDA is bump up the resolution to VGA, since it doesn't come like that from the factory.
 

Chris_RM

Member
We at Elk have received the Dell AXIM X51V. We did see the problem some customers were having with the extremely large font sizes that made the program difficult to navigate. This issue has been resolved but has not been released as of this date. You may, however, contact Elk tech support to get a "BETA" version if you would like to test it to make sure it works on your device.

The screen resolution issue will continue to be a problem. Many manufacturers of PDA's are claiming that the screen resolution is 640X480 when in fact they are running 320X240. Spanky bought a cell phone and the sales person claimed that the screen resolution was 640X480, but when you go into the hardware details of the device, it plainly says 320X240. From my readings, VGA support did not start in PDA's until Pocket PC 2003 SE. If anyone knows any different please let us know. There are many 3rd party softwares offered today which can take a 320X240 screen and emulate the 640X480 screen resolution. I have used one called dotPocket to run on a HP Ipaq running Pocket PC 2003 Pro. There are other softwares out there that will do the same task. If you know of any others, please let us know...
 

electron

Administrator
Staff member
the 'v' series of the Dell Axim can do VGA for sure, but WM 2003 SE doesn't support it out of the box. You need to use a 3rd party tool to unlock that resolution, but it isn't emulated. I forgot what I am using, it was some freebie, and works great. I will locate the name of the product when I get home as I don't have my X50v on me, but I do know Elk RM worked without any issues. I am not aware of any smart phone which can do VGA resolution, or I would have bought it by now :lol:
 

jeffx

Active Member
hey, has a fix been released for this issue yet? Trying to run ELK RM on a Dell Axim x50v running at 640x480 resolution and I'm getting this error.
 

Spanky

Senior Member
We are running a Dell Axim at trade shows and around the engineering department. What is the error you are getting and I will pass it on to the RM guru.
 

jeffx

Active Member
I get the message that the application requires a minimum resolution of 640x480 in order to run and it then closes, even though the x50v has a 640x480 display.
 

jeffx

Active Member
exact message is:

Screen Resolution
ElkRM requires at least 640x480 screen resolution.
ElkRM will now close.

I've tried in both portrait and landscape, 640x480, running Windows Mobile 2003SE
 
Top