Little Windows Help Please

JohnWPB

Active Member
Guys, I have googled till I am blue in the face on this one, and can not find a sollution.

When I leave my XP Pro machine idle for 15 minutes or so, it goes to the Login screen. This just started a week or so ago. I do not know what has changed on my system to cause this. It is not related to a screensaver, or the check mark in the screen saver to require a password. I can find nothing in the "Users" settings for this.

There has to be a simple way to control this, or at least a reg hack to stop it. Any help is appreceiated!
 

Digger

Senior Member
Sounds like it is set that if the computer is idle for 15 mins it locks itself so no unauthorized use occurs. You should be able to dig into control panel settings and find that. My work computer has XP Pro and I will check it tomorrow.
 

Mike

Senior Member
Do you have 'Prompt for password when computer resumes from standby'?

It could be your power settings changed (but it doesn't sound like it actually hibernates so this is probably not it though).

Under power options, advanced tab you will find the above checkbox.
 

JohnWPB

Active Member
Thanks guys, it's neither of these. First, I am not putting the computer in "stand by", it is something that is happening automatically when the computer is idle for a while.

I have went into the control panel, and am unable to find this "setting". I thought maby it was a "users" setting, but there is nothing in the individual users (I am the only one on this machine).

I am MS A+ certified, and at the top of the "food chain" when it comes to computer problems with friends and family. This makes it hard as when I am stumped, as I have no-where to go B)

This is annoying, and I know it has to be some obscure setting somewhere, I just don't know where!

On another note, I am NOT running ANYTHING from Norton, AOL, or any other 3rd pary firewalls or security programs that would have inadvertantly changed these settings in XP.
 

TonyNo

Active Member
Check Power Options, Advanced tab, "Prompt for password when computer resumes from standby". Also, check Display Properties, Screensaver tab, "On resume display welcome screen".
 

un-wired

Active Member
The other option in the advanced tab for Power Options is "Prompt for password when computer resumes from standby" check box.

Make sure that's cleared.
 

JohnWPB

Active Member
As mentioned in previous posts, the computer is not going into standby, either manually nor automatically. It is just goes to the login page after being idle for around 10-15 minutes. It's more like some sort of "auto logoff" or something.

Under power options, advance tab, it is not set to ask for a password after resuming from standby (Not that it would matter because it is not going into standby). Under screen savers, I have screen savers turned off, so it is not due to this either.

Googling something like this is very hard, ever for a seasoned searcher. with keywords like "login", "password" "XP" the results are far to generic.
 

WayneW

Senior Member
Do you terminal service or remote desktop into this machine? I know we have a machine in our office that will disconnect idle terminal service users after a few minutes. Since we have a limited number of connections, we kick of idle people, but it gives you a warning before kicking you off. And I have no idea why the machine would be thinking your local session to to be treating like a remote session. But it may give you a clue or something to search for.
 

Mike

Senior Member
Try this perhaps:

How to change the logon screen saver in Windows
View products that this article applies to.
Article ID : 185348
Last Review : February 1, 2006
Revision : 4.2
This article was previously published under Q185348
On This Page
SUMMARY
Change the Logon Screen Saver
Change the Logon Screen Saver Timeout Time
Disable the Logon Screen Saver
APPLIES TO

SUMMARY
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
This step-by-step article describes how to change the default logon screen saver. When you start Windows, a Begin Logon dialog box prompts you to press CTRL+ALT+DEL to log on. By default, if you do not press a key for 15 minutes, the Windows logon screen saver (Logon.scr) starts.


Back to the top

Change the Logon Screen Saver
1. Click Start, click Run, type regedt32, and click OK.
2. Locate the following registry key:
HKEY_USERS\DEFAULT\Control Panel\Desktop
3. In the Details pane, double-click the SCRNSAVE.EXE string value item.
4. In the Value data box, type the path and name of the screen saver, and then click OK.

Important Make sure that you specify the path correctly to the screen saver. If the screen saver is located in %SystemRoot%\System32, the explicit path is not required.
You have now changed the logon screen saver.


Back to the top

Change the Logon Screen Saver Timeout Time
You can also change the amount of time that elapses before the logon screen saver starts. The default is 900 seconds (15 minutes).

To change the length of time before the logon screen saver starts, follow these steps: 1. Click Start, click Run, type regedt32, and then click OK.
2. Locate the following registry key:
HKEY_USERS\DEFAULT\Control Panel\Desktop
3. In the Details pane, double-click the ScreenSaveTimeOut string value item.
4. In the Value data box, type the number of seconds, and then click OK.
You have now changed the length of time that elapses before the logon screen saver starts.


Back to the top

Disable the Logon Screen Saver
To disable the logon screen saver, follow these steps: 1. Click Start, click Run, type regedt32, and then click OK.
2. Locate the following registry key:
HKEY_USERS\DEFAULT\Control Panel\Desktop
3. In the Details pane, double-click the ScreenSaveActive string value item.
4. In the Value data box, replace the number 1 with the number 0, and then click OK.
You have now disabled the logon screen saver.


Back to the top


--------------------------------------------------------------------------------

APPLIES TO
• Microsoft Windows Server 2003, Standard Edition (32-bit x86)
• Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
• Microsoft Windows 2000 Server
• Microsoft Windows 2000 Advanced Server
• Microsoft Windows 2000 Professional Edition
• Microsoft Windows 2000 Datacenter Server

Back to the top

Keywords: kbhowtomaster kbui KB185348
 

hhnew

Member
Try setting your screen saver to 'None'. When the screensaver activates it logs off the current user.
 

elcano

Active Member
Maybe some low-in-the-food-chain-guppy in your family is learning too fast and is making a joke. ;)

I'd search the regedit for terms like policy, policies, login, timeout. Whatever is happening I'm sure can be fixed by changing the registry.
 

huggy59

Active Member
If it isn't in the screen saver area or an application doing it, it may be a security policy issue. Check the Local Security Policy applet (on the Administrative Toosl menu) for anything that would cause this.
 

Mike

Senior Member
It wasn't the 'disable logon screensave' I posted above(it is towards the end of that quote)? Thought that might have been it.
 
Top