Novell File Server


I am having major problems with our file server. The backup jobs that are normally submitted has stopped due to SCSI bus timeouts. I brought the server down and restarted, started the job manager, and I am still getting the same message. I have not cleaned the drive recently, would this be causing the problem? Or is it strictly a hardware issue? I do have another tape drive that has not been opened yet, don't know if I have to install it or not. Please help if anyone can. Thanks!!

BTW, I am running Netware 5.0 and Backup Exec 8.5

Cleaning the tape drive would not resolve scsi bus timeouts. Is the Backup unit identified/recognized by the scsi card during server bootup? Can you do a manual erase of a tape from BackupExec Admin console on the server? Let me know and we can continue troubleshooting.

Shawn Walsh
It seems like the Backup unit is recognized by the scsi card when booted, although when startup occurs I have to unload nwtape.cdm and then do a bestart. As far as manually erasing a tape, I have not done such an action. Would the tape have to have data on it? Can there be another tape that can be used for erasing?

Peter Talusik
You could use any tape to test the erase function, but be aware it will ERASE any data that happens to be on the tape, so don't do it to anything you may want to restore.

What type of SCSI controller and tape drive? has it worked before? what changed?
The tape drive is a Quantum DLT 4000 Series, Model TH5AA-AZ. As far as the SCSI controller, I found that it is an Adaptec PC NEC.
Those DLT 4000s (40/80) can be troublesome as well. I've worked on similar issues in the past and one of the fixes was to slow down the speed of the card.

Everything was working fine for quite some time, and it suddenly stopped working right? It definitely can take a while to track this one down, let us know how you make out.
Hello All,
The tape drive was replaced on 08/01/06, and it's working ok now. It was not a software issue, which I initially thought. Thanks for all the info!!