• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

ELK Remote phone access

tomtnt

Member
can someone explain to me the proper setting for "rings until auto-answer" and Ring/Hang-up/Answer to allow the M1 to intercept a call?

I don't want it to auto-answer on the first call-in but want to be able to ring/hang-up, redial and have it answer. I have Rings until auto-answer set to 10. Check mark on ring/Hang-up/Answer. When I call in and hang up and call back, the ELK is not auto-answering as it should.

Any help?

thanks
 

Spanky

Senior Member
Your rings until autoanswer set to 10 is OK.

Check ring/hangup/ring option.

Call the house and allow to ring at least one or more times.

Hangup and make sure the wait until the next callback ring is at least 30 seconds.

The M1 should answer on the first ring.
 

briankelly63

Active Member
can someone explain to me the proper setting for "rings until auto-answer" and Ring/Hang-up/Answer to allow the M1 to intercept a call?

I don't want it to auto-answer on the first call-in but want to be able to ring/hang-up, redial and have it answer. I have Rings until auto-answer set to 10. Check mark on ring/Hang-up/Answer. When I call in and hang up and call back, the ELK is not auto-answering as it should.

Any help?

thanks

I've seen this be a little tricky... mine is set for 6 rings and has the option set but if you don't let it ring two or three times and THEN hangup and call back it doesn't seem to work...
 
Top