Elk M1G: Fire Trouble


New Member
I just finished wiring up my smokes (429AT model) and started up my M1 for the first time. The only items connected to my system are the smoke detectors, keypad, siren, and speaker. Upon startup I receive a "fire trouble" message on the display as the keypad beeps.

The 429AT is a 2-wire model. I configured the jumper on the board to reflect this and connected the wires to zone 16. I used EOL resistors on each of the additional zones. The smokes are connected with 18/4 firewire using an EOL resistor (820 ohms) on the last unit. The smokes each blink as they should when connected properly. I verified that the wiring was done properly. I went into the M1's setup and configured zone 16 as a 2-wire fire zone (option 10, then option 6). I've rebooted the unit to see if the message goes away. No luck. I even tried with just the first smoke in line with the EOL in place and it still has the same problem.

Any ideas on what would continue to cause the "fire trouble" message? I tried the smoke detector resest option as well. Also, is there an easy way to test the siren setup on output 2?

Thanks for the help.

jrb007 said:
Also, is there an easy way to test the siren setup on output 2?
I can't help with the smoke problem. Sounds like you have set it up right.

For the output2 test, I have set up a task with turns on output 2 for a few seconds. Use a rule like this:

Whenever task x activates
then turn on output 2 for 4 seconds.
Goto the User Menu 8,6,3 to see zone voltage and goto zone 16. It should be showing about 12 volts when good on a two wire smoke zone 16.