Insteon Buzz

Mike

Senior Member
I've been testing some Insteon switches, and put one in upstairs, but when the load is on, there is a slight buzz coming from the switch. When the load is off, there is no noise.

The switch does not get warm or anything.

I'm going to try swapping it out, but has anyone seen this?
 

Mike

Senior Member
Swapped it out for another. No Buzz. Guess this one gets returned.

And now for the WAF test... Bedroom light and a small lamp hooked up in the bedroom, with a control link by her side of the bed. She likes the look of the switches.
 

Mike

Senior Member
And the wife loves the ControlLinc...

The install worked out well (aside from swapping a switch), I was unable to put switches upstairs because of the depth of the electrical boxes, but the slimmer Insteon switches worked well.

Now I just need to finish replacing traditional switches and get them controlled by the elk...
 

Spanky

Senior Member
Interesting you swapped it out and it did not buzz. Most of them I have used did buzz when transmitting data.
 

Steve

Senior Member
I have never heard any buzzing with Insteon, only UPB, which BTW has been working flawlessly for me.
 

WayneW

Senior Member
Spanky said:
Interesting you swapped it out and it did not buzz. Most of them I have used did buzz when transmitting data.
Insteon buzzes for you? I know that when I first read the thread and saw the word "buzz", my mind assumed "UPB, that buzzy thing", even though it read "Insteon"
 

Mike

Senior Member
I put in a few today, only that one buzzed. It was also not when transmitting that I noticed it, it was when the load was on period. This was not a 'gentle buzz' either that you need to have your ear up to it, I could hear it a few feet away.

I setup the controllinc, but didnt notice any buzzing when transmitting.
 
Top