• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

Voice Gone

noshali

Active Member
Somehow whenever I upgrade the voice messages seem to disappear.
I have turned back on the setting that I had but still nothing is siad that I had under Voi9ce description for tasks or my harwired sensors says anything. The wireless sensor alos stopped announcing but once I reset the sensors they are working fine.

Please advise as I have the voice description setup and when I press on send and say it works fine but nothing else happens.

Regards,
 

Digger

Senior Member
re enable chime I think. If I remember correctly that gets defaulted back to off during an upgrade.
 

Squintz

Senior Member
Sometimes when I lose my voice I will mix a little liqour with some honey and drink it down.
 

Spanky

Senior Member
You can try reinitializing the Voice section of the EEProm using Globals 45, 94. Make sure you do not have a Rule that is disabling voices or you have set certain voices to not "Talk" under Global programming.


FYI: When an "ELK" starts feeling a little "HORSE", honey and whiskey makes it feel better!! ;)
 

noshali

Active Member
Thanks to all for the honey and whiskey...if only it was that easy to get my elk to speak. I do have a rule but that is for night time.

The wireless sensors speak what they are supposed to so I don't know.....

In ELKRP I have the chime enable in the keypad and when I go to the zones it shows that the chime is enabled for each of the zones.

Is there somewhere else that I need to enable the voice and chime or something?

Thanks
 

Digger

Senior Member
If I remember correctly you have to scroll through different chime settings on the keypad. Pushing once has one type of chime, a second time another, a third another and the fourth is off again I think.

I dont have the manual handy but look there or just press chime a few times trying it after each time you push chime.
 

noshali

Active Member
Spanky said:
You can try reinitializing the Voice section of the EEProm using Globals 45, 94. Make sure you do not have a Rule that is disabling voices or you have set certain voices to not "Talk" under Global programming.


FYI: When an "ELK" starts feeling a little "HORSE", honey and whiskey makes it feel better!! :)
OK so I reset to the factory defaults.....I opened up ELKRP and the it said that there are difference in the zones so I checked each zone and made sure that all the settign were correct as for the zones and sent them....now I only havebeeping sounds...chimes only and no voice.....what do I do next.

WAF is going down as she keeps on complaining about things changing....she likes the voice feature as that lets her know if one of the kids jjust decided to walk out of the house without her knowing.

thanks
 

Sendero

Active Member
Spanky said:
You can try reinitializing the Voice section of the EEProm using Globals 45, 94. Make sure you do not have a Rule that is disabling voices or you have set certain voices to not "Talk" under Global programming.


FYI: When an "ELK" starts feeling a little "HORSE", honey and whiskey makes it feel better!! :D
OK so I reset to the factory defaults.....I opened up ELKRP and the it said that there are difference in the zones so I checked each zone and made sure that all the settign were correct as for the zones and sent them....now I only havebeeping sounds...chimes only and no voice.....what do I do next.

WAF is going down as she keeps on complaining about things changing....she likes the voice feature as that lets her know if one of the kids jjust decided to walk out of the house without her knowing.

thanks

Was there any resolution to this? I only recently upgraded and now I've lost all my voice announcments and apparently all chimes. The only voice announcement I get now is the one for arming/disarming. None of my chimes are working. Any suggestions?
 

WayneW

Senior Member
Was there any resolution to this? I only recently upgraded and now I've lost all my voice announcments and apparently all chimes. The only voice announcement I get now is the one for arming/disarming. None of my chimes are working. Any suggestions?
Is chime enabled AT THE KEYPAD? I drove myself crazy one trying to enable chime from ElkRP, which cannot be done and that was the first question Elk support asked me.
 

Sendero

Active Member
Was there any resolution to this? I only recently upgraded and now I've lost all my voice announcments and apparently all chimes. The only voice announcement I get now is the one for arming/disarming. None of my chimes are working. Any suggestions?
Is chime enabled AT THE KEYPAD? I drove myself crazy one trying to enable chime from ElkRP, which cannot be done and that was the first question Elk support asked me.

Have to admit I didn't check the keypads. Figured since my 'chime' thats missing it the voice announcement from the ELK, that it must be an RP setting. Oops. enabled on a keypad and now its all back.
 
Top