• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

What could have caused this?

tbradnc

Member
While I was rewiring my new fixture today all of my x10 stuff stopped working. Homeseer all my Controllincs and remotes just went braindead.

I tried everything you could think of and the only thing that worked was flipping the main breaker. That fixed it instantly - whatever it was.

First time I've ever had to reboot my house - what could have caused this?


Thanks
Thomas
 

BraveSirRobbin

Moderator
Did you install any Microsoft Software lately? :D

Seriously though, you think some common element such as a coupler repeater (in your breaker box) froze up?
 

tbradnc

Member
I have no idea what might have caused it. It happened about the same time that I hooked up the fixture module but I don't think the two are related.

I tried unplugging the coupler/booster, rebooting the homeseer machine, turning the w800rf32a off, and flipping a few breakers - I finally flipped the main breaker figuring that'd tell me quicker if it was a circuit related problem.

What ever it was fixed itself as soon as I tripped the breaker and turned everything back on.

Pretty strange...

Thanks,
Thomas
 

tbradnc

Member
Well.. it's happened 3 more times. Suddenly everything x10 related will go on the fritz. All the transmitters and remotes quit responding and that's the end of it - it doesn't correct itself - at least not for 3 hours which is the longest I've let it go on like that.

It does seem to be related to the Signallinc. Yesterday when this first appeared nothing but tripping the breaker remedied the situation. Today, unplugging the Signallinc fixed it. In fact, the lights on the Signallinc were going crazy. Unplugging it solved the problem every time.

I have been swapping out a lot of my x10 switches with Switchlinc 2-ways - could that have anything to do with it?

Could it be that I don't even need the Signallinc? I originally purchased it as a preventative measure rather than in response to a problem I was already having. Heck, things might run fine without - they seem to be anyway.

I would like to know what caused this to happen though, just to satisfy my curiosity. Are there any steps I can take to figure it out?

Thanks,
Thomas
 

BraveSirRobbin

Moderator
So it seems you are sure it (whatever "it" is) is being generated in the power line instead of RF.

If this is the case get a signal strength meter and try to isolate what is putting the signals into your powerline.
 

tbradnc

Member
I'm assuming that it's powerline related. All remotes are present and accounted for - wouldn't that all but eliminate an RF cause?

Since I unplugged the Signallinc everything has been running ok. Well, I do have a 2 way appliancelinc that's suddenly become possessed and needs an x10 exorcist but other than that it looks like if the signallinc wasn't the cause it definitely exacerbated the problem.

You know... now that I think about it, I'm going to try taking that 2 way appliancelinc out of the loop and see if that might have anything to do with it. It could be spewing out all kinds of traffic for all I know. I do know that I've had to reset it a few times the past few days. Maybe *thats* the problem. (Best guess I can come up with at 11:30 <g>)

Thanks
Thomas
 

tbradnc

Member
Yes - there will be pages of random codes sent repeatedly - most of which I'm not even using. Very, very strange.

I forgot to unplug the appliance module last night and when I got up this morning it had already quit responding to it's house/unit code again. I unplugged it and put the signallinc back online and will watch what happens.

Thanks
Thomas
 

jay

Active Member
Are you seeing any dominating house codes for example, 'M' in the logs or are they all over the map?
 

BLH

Active Member
I had a SignalLinc repeater act strange and I noticed that one of the Transmit LEDs was stuck ON. I also noticed that some of my A3 messages where not working correctly from an RF Remote. My TesterLinc showed garbaged messages with things like bad start codes. Also; after obeservation of the LED patterns; they didn't follow the normal sequence.
Traced to my RR501 sending garbage when warmed up.
A test TM751 and a replacement RR501 seems to have cured my errors.
 
Top