Can't connect to M1XEP


Active Member
Now that my prewire is done, I've finally got the time to blow the dust off my elk and resume playing. I powered everything back up and for the life of me can't get connected to the Ethernet module. I had it configured for a static IP address but can't so much as ping it. It's not picking up a DHCP address either. The network connection it's hooked up to is fine as if I hook a PC up to it it gets an IP and communicates with no issues. I've done all the usual powerding down, wait, power back up, etc. type of tricks.

Any ideas?
Connect your computer directly to the XEP with a crossover cable and see if it connects.
I was afraid you were going to say something like that. Unfortunately, my Cat5 tools are all in the shop at the new house and I don't have a crossover cable on hand. :-S Guess this may have to wait until tomorrow.

Is there a way to hard reset the M1XEP to DHCP, etc. so I can see if it even tries to pick up an address?
There is a jumper on the m1xep that you can use to force it to switch from static to DHCP or back. I foget the actual procedure but check in the debugging section of the m1xep manual (get a fresh copy from the elk site to make sure it references this capability). I think you just put the jumper in place and then power it up and the flashing light sequence on the catv plug will tell you if it is in DHCP or static mode. If you want to swith the mode then you power it off and back on. Once its in the correct mode you remove the jumper and it will complete the boot up sequence. I don't remember what the flashing light sequence is. I know its one flash or two flashes.
Thanks to all for the input. I'm convinced my XEP is toasted as I have done all of the above multiple times with muliple known good cables, crossover direct to a PC, etc.

The odd thing is that the XEP goes through all the correct blink sequences, etc. but still doesn't respond to pings. I've used JP2 to swap it back to DHCP and it doesn't pick up an address. Shorted JP2 again to foce it to the static IP which per Elk is No response there either.
Try a regular cable direct from laptop to the XEP. I know its supposed to be a crossover but I swear I connected via a regular cable.
Interestingly I get a link with a direct connection of a regular cable as well. But still no response. After having used JP2 to force it to static, no response on
Set it to DHCP, restart it, connect laptop via regular cable and do an ipconfig on the laptop to see if it gets an ip address. Sometimes it does not like to start in static mode, so try to get connected via DHCP first, then when it all works, switch it to static.
tried both DHCP and static several times, different cables, even multiple DHCP servers. I suppose I could put a sniffer on the line to see if its trying to get an address ... but it seems to be an issue with the XEP at this point.
I fried one with a lightning surge that took out my whole network. The replacement I purchased was DOA. Kept rebooting itself and would not connect to anything. Exchanged the DOA unit and I'm back in business.