ELK dialer 1130 comm trouble?

MRL

Active Member
According to one of Murphy's Laws - If things are going OK, you have obviously overlooked something!
I set up a test to dial out when zone 17 becomes unsecure. I used the rules to dial out as a voice call. I double-checked my RJ31X jack - the house phone works fine. I stored the phone number with a leading D to wait for the dial tone. I get an error - 1130 - Fail to communicate trouble. Where do I go from here?
 

WayneW

Senior Member
If you pick up a house phone and dial *** do you get the Elk voice? That would help indicate if the Elk is getting dial tone.
 

MRL

Active Member
I enabled local and remote telephone control. When I pick up a phone and dial *** the ELK seizes the line (light lit) but nothing.
 

WayneW

Senior Member
so that sounds like the Elk got the *** signal and acted upon it, that would imply that the wiring is correct, but I am not 100% positive of that. the fact that you didn't hear Elk speak doesn't sound good, but I am out of ideas.
 

MRL

Active Member
I am out of ideas
I have triple checked the rather simple wiring - made sue TIP/RING wires from the outside phone box are correct, all the wires to the RJ31X are correct as indicated on page 7 of the ELK installation manual. The home phone works fine. I have no idea where to go from here.
Is there any setting in the control that I need to set/verify?
 

WayneW

Senior Member
Not that I know of. Who has the Elk signal beacon? Otherwise, I am sure Spanky will be along on his own soon anyways.
 

Digger

Senior Member
My "guess" is that it is not the wiring but settings in the M1. I would double check everything there.
 

MRL

Active Member
I went through the various options and settings with no luck. When I set local phone control and number if rings to 1, the ELK seizes the line and then nothing. The seized light stays on even after a reboot. I need to turn off phone control and reboot to clear the seized light.
 

MRL

Active Member
When attempting to dial out, the dialer seizes the line and then appears to not get a dial tone. It eventually gives up and reports a problem. I do not understand why it would not get a dial tone since the house phone works fine connected to the RJ31X. Am I missing something here? I knew things were going too well. Oh well, at least my porch lights will go on at sunset.
 

MRL

Active Member
What type of phone service do you have? a VOIP system?
Standard wired phone connect - Verizon is my local carrier. I have a Panasonic wireless controller and several wireless phones. I disconnected the Panasonic and hooked up a standard old phone to the wall socket to eliminate the possible that the Panasonic had something to do with the problem. No help. I checked the outside box to make sure I had the TIP and RING wires correct.
 

MRL

Active Member
I disconnected the house phone entirely from the telephone company and tried again. Elk seizes line and then nothing. Could I have a bad control?
 

Digger

Senior Member
That is possible. Tomorrow morning try giving ELK a call. Their number is on the website and in the manual I beleive.

I would imagine that they will want to walk you through a few quick things before sending the panel back (if you are home when you call).

Their support is supposed to be very very good. Mention Cocoontech it wont hurt.

If you bought it from Martin try calling there. I hear him and Jim Houstan are very helpful also.
 

Spanky

Senior Member
Goto user menu 8 and find the "Last On Hook Telephone Voltage". It should be around 60 volts.

If 0 volts, measure the voltage at the TIP and RING telephone terminals. It should be around 60 volts. If no voltage, then a wiring problem.


If you have voltage at TIP and RING, but 0 volts on the "Last On Hook Telephone Voltage", then a board issue.
 

Mike

Senior Member
I think I know what it is (I'll take a stab at least, and of course Digger's advice was right on target if so, as usual): It is not setup to allow local/remote usage.

Check this:

In ElkRP, under Globals go to G01-G05 tab. The drop down 'Telephone control (local/remote)' should not be 0, and should be 1 or 2.

I think that would produce the symptom you have described, and your telephone setup is fine. If you change that and hit the *'s you should then hear the proper responses.

Hope this helps.
 
Top