Jeez, another lightning hit


Active Member
This afternoon, I had run outside to fetch the garbage can back in just ahead of a storm. I ran back into the garage as it started to rain heavily, and then stopped to watch for a moment through the open garage door. There was some very intense lightning approaching. As I went to close the door, I heard a "pop" noise from the breaker panel and then a boom from a very close lightning hit.

Well, last year, I had my OPII damaged and a UPB dimmer set on fire by a lightning hit, so that was my first thought. I ran inside the house and immediately noted that the OPII's console was completely dead: no backlight, nothing on the screen. I ran upstairs to look at the 5.7e screen, and it showed an error box complaining about some controller process that had stopped. I had a run around the main floor and found nothing else amiss, so I headed down to the utility room to check on the controller.

I smelled something burned as soon as I walked it. It seemed to be in the vicinity of the controller enclosure. I have a tamper switch on the enclosure, but I figured that the controller was dead, so I got the key and opened the box.

And the burglar alarm went off. :wacko: Well, that was a good sign since some part of the system was obviously working. But now I had to figure out how to shut it off. I tried unplugging the power, disconnecting the battery for a few seconds, and then reconnecting the battery and plugging the wall wart back in. The alarm went off again. One of the piezo screamers is in the utility room near the enclosure itself, and it was very unpleasant. I bailed out to a slightly quieter part of the house and decided to give PC Access a shot.

Somewhat to my surprise, I was able to connect. I disarmed the alarm and then took a look at my status. A bunch of the zones connected directly to the controller were showing not ready; most of them showed open but there were three that were showing as shorted. I also observed a "TROUBLE NOW" on the fuse status in the summary screen. The main floor thermostat had switched to emergency heat (it's the middle of summer here). I noted that the zones connected to my expansion enclosure were reporting secure, and the enclosure itself was reporting good status. That told me that the console bus was still working, so why wasn't the console itself working?

Sticking my nose in the controller box, I couldn't smell where the smell was coming from. I had to look up the fuse in the manual; it apparently protects the 12V supply and it is supposed to be self-resetting. I was afraid it had been damaged. Then it dawned on me to check my doorbell interface board, which is fastened to the side of the controller enclosure. Sniffing at it, I immediately knew where the smell had come from; the 555 timer IC was blown. I disconnected its power (it takes power from the controller aux 12V), and right away I heard beeps from the hallway. Sure enough, the console was back up, and the first thing it did was show a message: "FUSE HAD TROUBLE". Now all my zones were secure except for the doorbell zone.

Evidently, when the lightning hit, the circuit that runs to the doorbell (it's a fairly long run) picked up enough EMI to blow the 555, which has a high-impedance input. I've had trouble with it before picking up enough EMI to falsely trigger the door chime. I'm going to have to think about how to add something to the circuit to filter that.

Everything else appears to be working, though. What a relief, after what happened last time. I still don't know what the "pop" was in my breaker box; I figure it may have been from the surge protector's MOV acting. I took the front off and had a look around; there were no breakers tripped, no sign of arcing, and I didn't smell anything.
I just got hit also. Lost an access card reader, interestingly it did the same to my OP II until I disconnected it, one SAI UPB switch and my CAV6.6. I had a spare reader in the house so I replaced that and it's working fine. The switch went back to SAI, they say it may be a free repair depending on the severity, and the CAV is gonna cost me $300. Could've been worse I guess....
Are you planning to replace the MOVs in the breaker box?

Not just yet. The light is still on, so it's still working at some level, although I'm aware that its capacity to shunt energy has probably been reduced. I'm currently in a position where I really have to watch my expenses.
Here's a pic of the 555 that got blown. I've replaced it, and added a 0.1 uF cap across the doorbell button line. We'll see if that helps. I also tried adding a 15V zener diode across the doorbell button, but for some reason it shorted as soon as I applied power to the circuit. Maybe the aux power's actual voltage, which I've measured as 13.7V, was too close to the zener's reverse voltage. I'll try again with a higher-voltage one.


  • IMG_4470.jpg
    52.2 KB · Views: 12