• You've been granted Beta access to this site, allowing you to explore some of the new features while they're still under construction. More information can be found in the Beta forum.

UPB First Experience

electron

Administrator
Staff member
ah, I have an IBM thinkpad here, and a no-name brand laptop, so I guess Dell uses some really crappy powersupplies.
 

Steve

Senior Member
I have an HP craptop and never had any issues with power supply and UPB. Just as a total longshot, have you tried it without the powerbar? Don't think so but maybe the powerbar is the issue and not the power supply?
 

kwilcox

Active Member
If the powerbar were the culprit, you'd think the problem would still be there with only 1 laptop plugged in yet this isn't the case. If I unplug either of the two laptops the problem goes away.
 

UPBseer

Member
We have a few Dell laptops in the building, I use one for any service calls I am able to make and have not seen significant noise from the power supplies.

What are the models of the power supplies? I know Dell had a recall on a group of power supplies.

It could be that the switching power supplies are coupling and the peaks are adding together. Have you tried putting one on a power strip to add some distance between the laptops?

Brad
 

kwilcox

Active Member
the L400 power supply is the odd one. I believe it was only ever used on L400's. It is model number ADP-50SB (rev C). The one for the D410 is quite common. Its model number is NADP-90KB. I'll try adding some distance between the two supplies to see if it makes a difference.
 

tcmcgec

New Member
I am experiencing similar behavior with my UPB setup. Performance was consistently reliable until I added my 19th or 20th switch and began to use a large number of links between a couple of HA room controllers and several of switchs.

The UPB switches always work reliably when controlling their own loads, but links to other devices seem to be the problem. Programming with Upstart however, requires moving to different plugs in the house in order to reach certain devices. I am somewhat concerned as I have plans to add approx 14 more devices, tons of links, and try some neat things with my M1G.

I do occasionally see noise via Upstart so I had a SA junction mounted phase coupler installed yesterday. However, the coupler doesn't appear to work correctly (I still have the same problem).

The "line A" and "line B" led's come on, but not the "surge" led. My electrician verified that the coupler was installed IAW SA's instructions. I have contacted SA' techsupport for assistance.

Hopefully, SA will be able to help me resolve the phase coupler problem and life will be good.
 
Top