m1xep not sending emails..

noshali

Active Member
I checked everything and the rules and elk is not sending email. read the manual and still nothing.

the only thing i can think of is that i use an imap setup for email and the port is 143. i changed the port to 143 and still nothing. I can send and receive emails on that account using outlook with no problem.

what could i be doing wrong???

regards,
 

toymaster458

Active Member
The M1 does not use IMAP for email. It only supports SMTP. Make sure it is pointing to your ISP outgoing SMTP server and does not require you to login.
 

noshali

Active Member
Toymaster,

I have asked my isp to open a different smtp port as I use my web hosting account and not comcast.

Also, what do you mean when you say the port does not require you to login???

All of email accounts require a username and login. As long as I have that setup I should be good to go. M1xep allows to use username and password.

Am I doing something wrong again.

regards,
 

Mike

Senior Member
A few things to check that might help:

1. There is a problem with MTU settings with some providers and how the routers are setup (you will find this posted on the Elk site). Also, there were some recent updates for some linksys routers to correct MTU type issues. I've seen this be a problem with DSL at times but I haven't personally had this issue in many years.
2. Make sure when the IP address is being set or defined, that the module has a DNS address (or specify the server providing email services by IP).
 

noshali

Active Member
I have the ip set to a local IP 192.168.0.X

Is there anything else I need to do. I use netgear and have no idea what MTU means.

Where in the slk webiste do they talk about this issue. I did a search under support and could not find anything.

regards,
 

Mike

Senior Member
But below the IP is a DNS setting, if that is a bogus value, it cannot translate the email server (i.e. mail.optonline.net) to an IP address and it won't work.

Hopefully this link works to the elk site:

http://m1dealer.elkproducts.com/index.php?...PHPWS_MAN_ITEMS[]=211

Tedious, but if you put in the values you have on the screens for the ethernet expansion, it might help point out an issue (don't need your username or anything like that, the IP addresses or values there).

By the way, I'm assuming you were searching on the dealer site where the bulletin boards and firmware upgrades are. If your firmware is not up to a certain level, emails won't work either, but I am assuming this would not be the issue.
 

toymaster458

Active Member
noshali said:
Also, what do you mean when you say the port does not require you to login???

All of email accounts require a username and login. As long as I have that setup I should be good to go. M1xep allows to use username and password.

Am I doing something wrong again.

regards,
Standard email works with two service, POP3 and SMTP. POP3 always requires a username and pasword and is used to download your email. SMTP is used for sending out email and does not always require a username and password.

If you are using comcast they generally block the SMTP port going out of their network so you would not want to use the SMTP from your WEB hosting account. Instead you would want to use the SMTP from Comcast. Try the following settings

Server URL/IP Address: smtp.comcast.net Port:25
From Address: Use your Comcast.net email address
Username and password leave blank.
 
Top