Need help - Can't get HomePro ZTW100 to work



I'm trying to install the ZTW100 to control a dimmer module, but I can't get it to "associate" with my primary controller. I have the Intermatic HA09 and can include the ZTW100, but can not "associate" it.

Any suggestion, help would be greatly appreciated.

I am not familiar with this controller so my help will be limited. I looked at the manual for you and it closely resembles the intermatic table top controller I just setup.

Are you using this controller as a primary controller or secondary?

The way my table top controller worked was. I had to copy the data from the primary controller to the table top controller. Then I was able to associate the modules to what intermatic is calling a channel. Basically a set of on/off buttons. So I can probably help you if you are using the HA09 as a secondary controller. I am not sure about how to use it as a primary.

Page 9 of 20
Associating Modules to Channels

1. (See Fig 4a on page 10) On the remote controller,
simultaneously press and hold the ON and OFF
buttons of the desired channel. Both red and green
LED’s will flash. (Note: The LED’s will time out after 10
seconds. If this happens, ON and OFF buttons have to
be pressed again). Release the ON and OFF buttons.

2. (See Fig 4b on page 10) Press and hold the INCLUDE

3. (See Fig 4c on page 10) While holding the INCLUDE
button, press the program button on the module.
Choose a light level holding the module PROGRAM
button until you have set the desired light level.
Possible settings are FULL ON, FULL OFF or DIM
LEVEL for dimmable modules, (NOTE: Only HA03
Lamp Module and HA06 In-Wall Switch/Dimmer have
dimming capabilities) or FULL ON, or FULL OFF for
non-dimmable modules.

4. After setting your desired light level, release the
INCLUDE button on the remote controller. The green
LED’s on the controller and module will flash. The
module LED will turn solid green.

5. To include additional devices to the channel, repeat
steps 1 –4.
I'm trying to install the ZTW100 to control a dimmer module, but I can't get it to "associate" with my primary controller.
I have had very bad luck with the ZTW100. My original primary controller did not have the firmware that supported the ZTW100 so I had to purchase a newer primary controller. I did get the association to register but the system always lost the association after awhile. So the ZTW100 is sitting in a drawer and I reinstalled my standard 3-way switches.

I can get to step three. While holding the include button, I tried to tap the ZTW100 4 times. Nothing happens. How did you manage to do it as your secondary controller? Did you tap it 4 times or did you do it some other way?

I taped it 4 times as you do. You may want to go into SETUP_RESET UNIT on your primary controller and then select okay when it ask you if you would REALLY like to rest the unit. After that tap the device 4 times and it should reset the unit.

A device can only be programmed in one primary remote control. So if you tried to program it with another controller previously without resetting it then it will not work. Or if the manufacture programmed it with a primary remote before shiping it out for testing purposes.

With the table top controller I had to first setup all the devices in my primary controller and then copy(replicate) the entire controller to the table top(secondary) controller. After that I was then able to assign devices to certain channles by putting the secondary controller in Learn mode and pressing the buttons on the devices I wanted to setup.

If after resetting the unit you are not able to program the unit into the primary controller by taping it 4 times then you probably have a faulty switch which is not that uncommon. So at that point I would do as the others mention above and recycle power or just remove the switch and try to get a free replacement for it.