New Router? Modem not seeing HAI Controller and HAIKU


Senior Member
i3lueAngel said:
ano, thank you for your reply.  Apparently, it is actually a lot stranger than it seems.  I was able to figure out what the issue was.  I am not sure how it happened, but it seems I had multiple devices under the same IP address.  So, while my HAI controller's internal IP address was there was another device occupying that same IP address.  But when I tried to open port 4369 in port forwarding the other device (still not sure what it is) was intercepting that port and then would say that the port is not open.  
To solve this I went ahead and changed the IP address on the HAI console that it should try to obtain, and in my static IP assignments added the MAC address to be assigned to a new unique IP address.  I guess for me the hint for this was that in the client list table the device appeared as a wireless device, while I knew that my HAI controller should be appearing as hardwired. 
That is a problem that can occur. The solution is to reserve the IP your Omni uses for the Omni Mac address. It may not seem that your router needs it, because like I say, the Omni doesn't use DCHP, but it really does need it, so your router doesn't assign it to someone else before the Omni claims it. Some routers can figure this out themselves, by delaying the DCHP assignments, but not all routers do.