Homeseer's Site


I don't know what the problem is but I can't seem to get on Homeseer's forums. I tried and also tried with no luck. This problem started yesterday.

Funny, but I CAN get to their main site When I click on any of their message board links I get no response.

The address for their IP that I get is when I ping and it says "Destination host unreachable".

I'm getting Email notifications of posts that I have replied to also. When I hit reply to post on these Email notifications IE is trying to go to

Anyone else having problems (or is this just me).

What IP is your ISP resolving to? Maybe its a DNS problem with my provider (which has happened before).

Could you give me the IP and I will try that from my end?




Same for
Too small to read, even when expanded. Of course having me read it is a waste of time anyway. You know someone like Gordon who speaks IP.
I don't know what's going on, but if it helps here's what I get:

Pinging with 32 bytes of data:

Reply from bytes=32 time=95ms TTL=48
Reply from bytes=32 time=101ms TTL=48
Reply from bytes=32 time=95ms TTL=48
Reply from bytes=32 time=96ms TTL=48

Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 95ms, Maximum = 101ms, Average = 96ms


Non-authoritative answer:
BraveSirRobbin said:
hmmm, what does this mean (see attached ping results from my system)?
Looks like your ISP or his backbone provider has a routing problem. The DNS works but there is a routing problem that prevents you from actually reaching the site. Maybe a router went down and the network hasn't finished exchanging routing tables or something... Give it a bit of time.
that's a routing problem for sure, try doing a tracert -d and see how far you get.
Thanks guys. I suspected something wrong with my ISP. Here is an attached trace route like E suggested (jlehnert, maximize your Internet Explorer window and it will be readable).
That's a backbone router having some routing issues, I am surprised it is taking this long for them to repair this unless there is a serious issue going on (maybe those russians are right after all, they predicted yesterday would be the day of a huge terror attack on our internet infrastructure lol). Not much you can do about this unless you go through a proxy on a different network.
Hehe, I was just on the phone with them ( for 1/2 hour and they don't know what is going on, but said they will work on it. I had them reference this thread to convince them it wasn't a homeseer outage that was the problem! (Nice trace routes, nslookups, and pings layed out for them from other ISP's from our members. Should we backcharge them for the troubleshooting efforts??)

They will Email me later. Thanks again for the help.